Select SSADM 4.1 Service Pack 3

Please proceed to this download page to choose this service pack for download.

The Service Pack should only be installed on machines running Select SSADM 4.1. Please read the following information before downloading the Select SSADM Professional service pack:

Clients running previous versions of Select SSADM Professional should upgrade to v4.1a prior to install. All Windows applications should be closed down prior to running the Service Pack.

Users installing clients from the network install area of a server must subsequently apply this Service Pack.

This Service Pack addresses the following fixes:

Reference      Description

LDS Diagram     Erratic positioning of link phrases and relationship name
LDS Diagram     Setting of link phrases not retained.